(質問)
ーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーー
iPhoneアプリ開発を行いたいのですが、初心者なのでMacのどの機種を
買えばよいか分かりません。そういったことも教えていただけるのでしょうか?
ーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーー

アプリ開発を行う上で必要となる、iPhoneやMacの機種については
購入されようとしている機種を教えて頂ければ、
それで問題無いかどうかアドバイスさせて頂くことは可能です。

Macは古い機種だと、アプリ開発が行えない場合もありますので購入前にご相談下さい。

こんにちは、ハルジオンです。

WWDC2013で正式にiOS7が発表されました。
正式リリースは2013年秋になるそうです。

さて、iOS7の新機能がサポートされる
対応機種について調べてみました。

完全に対応しているのは
iPhone5とiPod touch5の2機種のみ。

その他は一部の機能が非対応だそうです。

■スワイプによるカメラ切り替え

 (対応)
 iPhone4、iPhone4S、iPhone5、iPad3、iPad4、iPad mini、iPod touch5

 (非対応)
 iPad2

■カメラフィルター

 (対応)
 iPhone5、iPod touch5

 (非対応)
 iPhone4、iPhone4S、iPad2、iPad3、iPad4、iPad mini

■写真アプリフィルター

 (対応)
 iPhone4、iPhone4S、iPhone5、iPad3、iPad4、iPad mini、iPod touch5

 (非対応)
 iPad2

■AirDrop

 (対応)
 iPhone5、iPod touch5、iPad4、iPad mini

 (非対応)
 iPhone4、iPhone4S、iPad2、iPad3

それではまた。